Remote access
Incident Report for Bitrise CI
Resolved
The issue was sorted out by ngrok and now everything looks green.
Posted Jun 11, 2020 - 04:49 UTC
Investigating
We are currently seeing failures with remote access. We are investigating this issue.
Posted Jun 10, 2020 - 15:20 UTC