Queues on our Xcode 10.2 elite stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 27, 2019 - 18:35 UTC
Identified
We are currently experiencing higher-than-average queues on our stacks. We are working on resolving the issue as soon as possible!
Posted 17 days ago. Sep 27, 2019 - 12:40 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).