Queues on our Xcode 13 Gen2 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 16:50 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode standard and elite stacks. Our infra team is currently deploying additional resources to compensate.
Posted Sep 15, 2021 - 15:08 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).