Increased queue time on our Linux and Xcode stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 19:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 18:24 UTC
Identified
We are currently experiencing higher-than-average queues on our stacks. Our infra team is currently looking into this. Thank you for your patience!
Posted Mar 23, 2021 - 16:30 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).