Queues on our Xcode stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 10:08 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode and Visual Studio 4 Mac stacks. Our infra team is currently deploying additional resources to compensate.
Posted Nov 17, 2021 - 08:40 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).