Queues on our MacOS stacks
Incident Report for Bitrise CI
Resolved
The queues are down and builds are starting up as usual. Our Infra Team is working on adding new build resources to our system to handle these sudden spikes in builds.
Posted 17 days ago. Sep 03, 2019 - 16:34 UTC
Identified
We are currently experiencing longer than usual wait times starting builds on our MacOS stacks. This includes our Xcode and our Visual Studio for Mac stacks. Our Infra team is working on resolving the issue.
Posted 17 days ago. Sep 03, 2019 - 15:32 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).