Slow Android package servers
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 17, 2018 - 06:53 UTC
Identified
Android package servers seems to be really slow at the moment. This affects steps like the Install Missing Android Tools or Gradle Runner, any step which downloads android packages from the standard locations.
Posted Mar 16, 2018 - 19:11 UTC