Wait times on Xcode 10.2 Elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2019 - 16:33 UTC
Investigating
We are seeing queues on our Xcode 10.2 Elite stacks. Our Infra team is currently working on resolving the issue as soon as possible.
Posted 3 months ago. Jul 31, 2019 - 14:38 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).