Increased queue time on Xcode 12.4 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 19:01 UTC
Investigating
We are currently investigating the issue.
Stacks other than Xcode 12.4 are unaffected.
Posted Mar 17, 2021 - 16:13 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).