Issues with KV cache

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 11:08 UTC

Investigating

We are currently investigating issues with KV cache which is impacting build speeds
Posted Feb 10, 2025 - 10:36 UTC
This incident affected: Step Issue.