High queue on the Xcode 10.1 stack
Incident Report for Bitrise CI
Resolved
The queues are back to normal and the builds should be starting as usual.
Posted 5 months ago. Mar 13, 2019 - 23:42 UTC
Update
Our infra team deployed a possible fix for the currently ongoing queue issues this morning. Sadly even though we are seeing improvement performance and build queue wise the solution didn't resolve the issues. Currently the team is working on implementing a different approach to resolving the issue.

In the meantime, if your project's configuration also makes it possible, using the Xcode 10.0 stack can also ease the queues affect on your build processes.

We are really sorry for the inconvenience this causes and we are doing our best to resolve the issue as soon as possible!
Posted 5 months ago. Mar 13, 2019 - 13:08 UTC
Investigating
We are experiencing high queues on our Xcode 10.1 stack. Our infra team deployed a possible fix, but it could eliminate the queues. The team is currently looking into other solutions that would resolve the issue.
We are really sorry for the inconvenience caused by this!
Posted 5 months ago. Mar 13, 2019 - 10:23 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).