Queues on our Xcode and Visual Studio for Mac stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 10, 2019 - 13:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Sep 10, 2019 - 09:15 UTC
Investigating
We are currently experiencing elevated queues for our Xcode and Visual Studio for Mac stacks to due to higher than usual VM creation error rates. Our infra team is currently implementing a fix.
Posted 11 days ago. Sep 10, 2019 - 09:07 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).