Elevated queues on our Xcode 13.0 stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 06:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 01:56 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).