High Gradle Analytics error rate
Incident Report for Bitrise CI
Resolved
Invocations done in the timeframe 8:40 CET -> 11:00 CET were unfortunately not saved, so for these builds, customers won't see their invocation details, but for newer builds everything is working good again, and the issue is resolved.
Posted Jul 17, 2024 - 09:06 UTC
Investigating
Some users can experience that Gradle analytics has stopped working for them, they can see "No cache usage" on their gradle / android builds.

Our engineers are currently looking into this.
Posted Jul 17, 2024 - 08:47 UTC
This incident affected: Insights.