Queues on our Xcode 11.1 Elite stacks
Incident Report for Bitrise CI
Resolved
Currently the queues are down and our Infra team is working on the system upgrade.
Posted Oct 31, 2019 - 22:57 UTC
Update
The queue is going down steadily. Our Infra team is working on preparing the system update and also preparing a reconfiguration to help ease the current load on the Xcode 11.1 stack. Thank you for your continued patience!
Posted Oct 31, 2019 - 20:13 UTC
Update
Our Infra team is working on the upgrade of our system and also preparing a temporary workaround that would ease the load on our Xcode 11.1 stack.
Posted Oct 31, 2019 - 17:20 UTC
Identified
We are currently experiencing higher-than-average queues on our Xcode 11.1 elite stacks. Our Infra team is currently working on upgrading the necessary components to be able to increase our build capacity. We are really sorry for the inconvenience and our team is working on completing the upgrade as soon as possible!
Posted Oct 31, 2019 - 15:22 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).