Queues on our Xcode 11.1 Elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 20:59 UTC
Identified
We are currently experiencing longer-than-average queues on our Xcode 11.1 Elite build machines. We are aware of the issue and are currently working to expand our build capacity to meet customer demand.
Posted Nov 05, 2019 - 16:55 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).