Elevated queue on Gen2 Xcode 13.0 stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved
Posted Aug 13, 2021 - 06:05 UTC
Investigating
We are currently experiencing higher-than-average queues on Xcode 13.0 Gen2 stacks. Our infrastructure team is investigating the issue
Posted Aug 13, 2021 - 04:14 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).