Queue on the Xcode 10.2 stacks
Incident Report for Bitrise CI
Resolved
The queue depleted and we found no issues in the system. We're continuing to work on making sure that our system can better handle sudden increases in utilization and we are preparing to further increase the capacity of our build system.
Posted 16 days ago. May 09, 2019 - 16:13 UTC
Identified
We are experiencing longer than usual waiting times on our Xcode 10.2 stacks due to a sudden increase in started builds. Our infra team is working on resolving the issue as soon as possible.
Posted 16 days ago. May 09, 2019 - 15:22 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).