Key Value Dependency Cache Error Rates
Incident Report for Bitrise CI
Resolved
Release pulled back, service is stable.
Posted Dec 04, 2023 - 20:55 UTC
Identified
Due to a faulty release, Key Value Dependency Cache service is experiencing a high error rate.
Posted Dec 04, 2023 - 20:54 UTC
This incident affected: Web App.