Queues on the Xcode 10.2 stacks
Incident Report for Bitrise CI
Resolved
The queues are down and the builds are starting up as expected. We are working on adding additional machines to our build system to handle the increased load.
Posted about 1 month ago. Jul 16, 2019 - 16:52 UTC
Investigating
We are seeing queues building up on our Xcode 10.2 stacks. Our Infra team is currently investigating the issue and working on resolving it as soon as possible.
Posted about 1 month ago. Jul 16, 2019 - 14:54 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).