Bitrise web application (app.bitrise.io) unavailable

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 20:36 UTC

Update

We are no longer observing errors in increased latency related to the Cloudflare outage. We have re-enabled our Cloudflare services that were temporarily disabled.
Posted Nov 18, 2025 - 20:35 UTC

Monitoring

We have stopped routing traffic through Cloudflare, and most of our services are now functioning normally. Our team is monitoring performance and completing final checks.
Posted Nov 18, 2025 - 15:17 UTC

Identified

We are aware that the web app error is due to a current Cloudflare Global Network outage
Posted Nov 18, 2025 - 11:58 UTC

Investigating

We are currently investigating the web application being unavailable
Posted Nov 18, 2025 - 11:53 UTC
This incident affected: ⚙️ Builds (CI).