Elevated queues on MacOS
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted May 23, 2024 - 17:02 UTC
Investigating
We are currently investigating the issue
Posted May 23, 2024 - 16:31 UTC
This incident affected: Build Processing (OS X Stack (iOS)).