Issues with Nested Virtualization on Linux Builds
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 19:31 UTC
Identified
We have identified degraded performance with nested virtualization for a subset of Linux builds. We're in progress with an investigation and a fix.
Posted Jan 09, 2025 - 19:02 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)) and Android Emulation Testing.