High queue on the Xcode 10.2 stacks
Incident Report for Bitrise CI
Resolved
Everything is back to normal and you shouldn't experience anymore unusual wait times. We are still looking into what happened and how to prevent it in the meantime. Thanks for all of your understanding!
Posted 19 days ago. May 29, 2019 - 08:23 UTC
Investigating
We are experiencing larger than usual waiting times on the Xcode 10.2 stack. Our Infra team is currently investigating the issue and working on resolving it as soon as possible.
Posted 19 days ago. May 29, 2019 - 07:11 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).