Queues on our Visual Studio for Mac Elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 18:44 UTC
Identified
We are currently experiencing longer-than-average queues on our VS4Mac Elite stacks. We have identified the issue and are currently taking measures to mitigate. Thank you for your patience!
Posted Jan 14, 2020 - 15:35 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).