Experiencing networking connectivity issues in our IAD datacenter

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 15:09 UTC

Identified

In our IAD datacenter, we are experiencing networking connectivity issues.

Services:
[IAD datacenter]

Scope:
[some users]

Severity:
[SEV-2]

What we’re doing?

Our Engineering teams are working on immediate actions to remediate this issue. We will perform validated mitigations as soon as they are determined safe.

When will the next update be available?

You can expect a status update approximately 1 hour from now.
Posted Jul 07, 2026 - 15:06 UTC