Build Issues

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 15:41 UTC

Monitoring

Google has applied a workaround, and error rates are decreasing. Operations are returning to normal.
Posted Mar 09, 2026 - 12:31 UTC

Identified

We managed to attribute the high error rate to an incident affecting Google Kubernetes Engine.
Posted Mar 09, 2026 - 12:27 UTC

Investigating

We have noticed build related issues with our web UI, starting new builds, incoming webhooks, and accessing build artifacts of running builds. We are currently investigating.
Posted Mar 09, 2026 - 12:21 UTC
This incident affected: ⚙️ Builds (CI).