Network issues with Las Vegas servers
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 17:49 UTC
Update
We believe the issue has been fixed but we are monitoring the results.
Posted Aug 11, 2021 - 15:55 UTC
Monitoring
We believe the issue has been fixed but we are monitoring the results.
Posted Aug 11, 2021 - 15:54 UTC
Investigating
We are currently investigating this issue.
Posted Aug 11, 2021 - 15:44 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...), Linux Stack (Android, web projects, ...)).