Bitrise.io website is down
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 16:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2022 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 15:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2022 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 15:49 UTC
Update
Bitrise website is currently not loading, and new builds are not triggering. We are currently looking into the issue.
Posted Sep 13, 2022 - 15:42 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 15:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2022 - 15:28 UTC
This incident affected: Build Processing (OS X Stack (iOS), Linux Stack (Android, web projects, ...)) and Web App.