Queues on the Xcode 11.3 and the Visual Studio for Mac elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 19:34 UTC
Identified
We are currently experiencing high queues on the Xcode 11.3 and the Visual Studio for Mac elite stacks. Our Infra team is currently working on resolving the issue.
Posted Jan 13, 2020 - 16:08 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).