CI build list is not loading in multiple workspaces

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 13:33 UTC

Update

We are currently investigating an issue where the Builds List page is not loading for some workspaces. We will provide an update as soon as we have more information.
Posted Aug 28, 2026 - 13:04 UTC

Investigating

We are currently investigating this issue.
Posted Aug 28, 2026 - 13:01 UTC
This incident affected: ⚙️ Builds (CI).