Queues on our Xcode standard and elite stacks
Incident Report for Bitrise CI
Resolved
The queues are down and builds are starting up as expected. Our Infra team is working on increasing the build capacity as well as expanding our system with new resources to better handle the increased load.
Posted 8 days ago. Sep 12, 2019 - 17:07 UTC
Investigating
We are currently experiencing higher-than-average queues on our Xcode standard and elite stacks. Our infra team is currently deploying additional resources to compensate.
Posted 8 days ago. Sep 12, 2019 - 14:48 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).