Builds not starting and Application 500 errors
Incident Report for Bitrise CI
Resolved
This incident has now been resolved
Posted Nov 28, 2023 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 15:20 UTC
Investigating
We are currently aware that a minority of our customers are experiencing errors when trying to start a build or access their apps on the platform. We are currently investigating and more updates will be posted soon.
Posted Nov 28, 2023 - 15:19 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).