You may experience issues with the Workflow Editor.
Incident Report for Bitrise CI
Resolved
The issue has been fixed and the step settings should display as expected. Thanks for everybody's patience!
Posted May 14, 2020 - 13:42 UTC
Investigating
The User Interface of the Workflow Editor is having a partial outage, you may experience some steps being uneditable. We are investigating the issue, in the while, you can use the .yml editor to reliably modify your workflow.
Posted May 14, 2020 - 13:33 UTC