Artifact upload failures in Store Releases

Incident Report for Bitrise

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 15:01 UTC

Investigating

We are currently investigating an issue affecting artifact uploads in Release Management Store Releases. Most uploads are failing because valid requests to the Google Play AndroidPublisher API are incorrectly being marked as expired.
Posted May 28, 2026 - 15:00 UTC
This incident affects: 📦 Release Management.