Queue on the Xcode 10.2 Elite stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 30, 2019 - 18:50 UTC
Monitoring
We are monitoring our systems to make sure everything is up and running correctly.
Posted 3 months ago. Jul 30, 2019 - 17:11 UTC
Investigating
We are seeing queues on our Xcode 10.2 Elite stacks. Our Infra team is currently working on resolving the issue as soon as possible and adding extra resources to our system.
Posted 3 months ago. Jul 30, 2019 - 15:34 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).