Github Connection Errors
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 13:55 UTC
Update
Together with our third-party providers, we have now identified an underlying network issue causing intermittent, but common binary download errors in some customers builds with the following error message: connection reset by peer. Our team is currently resolving this issue and we’ll share an update once it’s done.

Thank you for your patience.
Posted Sep 21, 2023 - 15:56 UTC
Identified
Due to a third-party issue with Github, some customers might experience intermittent, but common binary download errors on their builds with the following error message connection reset by peer error.
We are working on resolving this with Github as soon as possible.
Posted Aug 24, 2023 - 15:06 UTC
This incident affected: Third Party Integrations (GitHub API Requests).