Elevated queues on our Xcode 13.0 stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 22:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2021 - 22:17 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).