Queues on our Previous Visual Studio for Mac, Stable Channel stacks
Incident Report for Bitrise CI
Resolved
The Infra team deployed a fix for the issue, now the queues are down and builds are starting up as expected.
Posted Dec 20, 2019 - 17:10 UTC
Identified
We are currently experiencing queues on our Previous Visual Studio for Mac, Stable Channel stacks. Our Infra team is working on deploying a fix for this issue.
Posted Dec 20, 2019 - 16:55 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).