Increased queue time on the elite Xcode 12.4 stack
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 17:44 UTC
Investigating
We are currently experiencing higher-than-average queues on our Xcode elite 12.4 stacks. Thank you for your patience!
Posted Apr 08, 2021 - 15:47 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).