Elevated queue times
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 16:59 UTC
Identified
We are actively mitigating the issue
Posted Feb 28, 2024 - 16:16 UTC
Investigating
We are currently experiencing Increased queue times on our 15.0 -> 15.2 M1 stacks.
Posted Feb 28, 2024 - 15:51 UTC
This incident affected: Build Processing (OS X Stack (iOS)).