NDK error blocking builds
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 07:43 UTC
Identified
The issue has been identified and a fix is being implemented.

Workaround script:
mv $ANDROID_HOME/ndk-bundle{,.error}
mv $ANDROID_HOME/ndk-bundle.error/android-ndk-r21e $ANDROID_HOME/ndk-bundle
Posted Sep 02, 2021 - 22:04 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 20:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 19:50 UTC
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 19:45 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).