Unable to Process Builds

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Sep 09, 2022 - 02:20 UTC

Update

We are currently experiencing issues resulting in builds not starting and several features of the website not loading. Our Engineering team is continuing to investigate the issue.
Posted Sep 09, 2022 - 01:36 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2022 - 00:54 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2022 - 00:33 UTC

Investigating

We are experiencing various issues with loading the bitrise.io website right now. We are investigating and will keep you updated on the status of our investigation.
Posted Sep 08, 2022 - 23:55 UTC
This incident affected: Build Processing (OS X Stack (iOS), Linux Stack (Android, web projects, ...)) and Web App.