Elevated queues in the background processing

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted May 01, 2025 - 18:01 UTC

Investigating

We see elevated queues in the background processing. We are still investigating.
Posted May 01, 2025 - 17:45 UTC