Some server nodes in ATL are experiencing outage
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 03:26 UTC
Identified
MacStadium has confirmed this outage is due to a power loss incident, they are working on it.
Posted Jul 10, 2024 - 02:22 UTC
Investigating
Some ATL nodes in are unresponsive, which also impacts Build Cache. Our engineers are investigating the issue.
Posted Jul 10, 2024 - 02:18 UTC
This incident affected: Build Processing (OS X Stack (iOS)) and Build Cache.