Elevated error rates on Bitrise Website

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 00:13 UTC

Monitoring

Error rates are decreasing. We're continuing to monitor closely to confirm full recovery before resolving this incident.
Posted Jul 17, 2026 - 00:04 UTC

Identified

We're experiencing elevated error rates across the Bitrise website. This is caused by an ongoing GitHub incident that is disrupting a critical part of our platform:
https://www.githubstatus.com/incidents/gxycch3076xk

We're actively working to restore service stability.
Posted Jul 16, 2026 - 23:24 UTC

Investigating

We are currently investigating reports of an elevated error rate on the Bitrise website.

We will provide a further update as soon as more information is available.
Posted Jul 16, 2026 - 23:04 UTC
This incident affected: 🤝 3rd Party Integrations (GitHub API Requests).