Linux builds are slow to start
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 14:10 UTC
Monitoring
We identified the root cause as an upstream outage at Canonical: https://status.canonical.com/#/incident/KNms6QK9ewuzz-7xUsPsNylV20jEt5kyKsd8A-3ptQG9fRkoWF_tPwQo3xO6l_CBViNLhdmwjQX92RChV_TTHQ==

Bitrise builds can now start, but workflows running `apt-get update` or similar commands continue have issues
Posted Jun 20, 2024 - 13:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2024 - 13:39 UTC
This incident affected: Build Processing (Linux Stack (Android, web projects, ...)).