Website Latency Issues
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 15:40 UTC
Identified
Currently we are experiencing issues with Javascript assets not loading correctly on the Website, causing 404 error responses, clearing your browser caches resolves the issue.
Posted Oct 10, 2022 - 15:17 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2022 - 15:14 UTC
This incident affected: Web App.