Queue on the Xcode 10.2 stacks
Incident Report for Bitrise CI
Resolved
The build machines are starting up as expected and the build system is back on full capacity.
Posted 3 months ago. Jul 02, 2019 - 15:54 UTC
Investigating
We are currently experiencing queues on the Xcode 10.2 stacks. Our Infra team is currently working on resolving the issue.
Posted 3 months ago. Jul 02, 2019 - 15:28 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).