Queues on our MacOS stacks
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 16:51 UTC
Investigating
We are currently experiencing higher-than-average queues on our MacOS machines. Our team is aware of the issue and is currently working to mitigate this. Thank you for your patience!
Posted Jan 16, 2020 - 11:22 UTC
This incident affected: Build Processing (OS X Stack (iOS, Xamarin, ...)).